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Chapter 1 - Overview of  Signature Viewer™

Introduction

Signature Viewer™ is a data collection, storage, and retrieval program for use with the 
Sonoclot® Analyzer.  Signature Viewer collects serial data from one or more Sonoclot 
Analyzers.  This data is compressed, processed for certain performance results, displayed and 
stored in a database.  Signature Viewer 3.1.4 is designed for use on standard personal computers 
running Windows or Mac OS X systems.

Overview

Signature Viewer is a program designed to enhance the convenience of  monitoring hemostasis 
performance with the Sonoclot® Coagulation & Platelet Function Analyzer.

The human interface centers on the Signature Viewer window.

One or more Signature Viewer windows will open when the Signature Viewer program is run.  
The Signature Viewer window displays a graph of  one or more Sonoclot Signatures.
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Displaying multiple Sonoclot Signatures is useful for monitoring an individual patient or 
observing a specific hemostasis process.  The following example illustrates the dose response 
of  ReoPro™ (a powerful platelet GP IIb/IIIa receptor inhibitor).

 
Additionally, each Signature Viewer window can collect new Sonoclot Signatures from one or 
more Sonoclot Analyzers.
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When no signatures are selected, the Signature Viewer window contains general information 
about the entire Signature Viewer window.  This information may be a description that relates 
to all of  the Signatures in the Signature Viewer window.
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When a signature is selected the Signature Viewer window contains information about the 
selected Signature.  The user can inspect or modify details about the selected Signature.  The 
selected Signature is displayed in the color red in the graph and highlighted in the visible 
portion of  the Group Summary Table.

There are three ways to select a Signature.  The user can click on the Signatures graph in the 
Signature Viewer Window, click on the Signature’s data in the Group Summary Table, or the 
user can also use the “Signature Selector” buttons.
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Data Collection

Data collection will occur in a window that has the current date.  If  there is not a window with 
the current date, Signature Viewer will automatically create a window with the current date to 
display any new Signatures collected from a Sonoclot Analyzer.

Folders and Files

Signature Viewer requires several files and these files need to be located in specific folders:

• Signature Viewer
The double-clickable application to run the program

• sigviewer.jar, jydodb.key, and jydodb.properties
Libraries needed by Signature Viewer
(some libraries are not needed on some configurations)

• cache
Contains files to rebuild the database in case it becomes corrupted

• Exported Data
Contains exported XML files of  Signature Groups

• Exported Graphics
Contains exported graphics files of  Signature Groups

• svdatabase.s0 and svdatabase.s1 and/or svdatabase.s2
The database containing all collected signatures and Signature Groups

• SV_LOCK
File that helps prevent database corruption

• Log Reports
Contains exceptions logs created by Signature Viewer

• Corrupted Databases
Contains databases that became corrupted.  This folder only exists if  there are 
corrupted databases

• console.txt
A temporary file used for software development and debug purposes.

• Import Data
A convience folder for users to place data files for import

• svdatabase.tmp
A temporary file that prevents multiple copies of  Signature Viewer from running 
simultaniously.
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Minimum Hardware and Operating System Requirements

Windows Computers:

• Minimum Pentium III Processor
• 512 megabytes (MB) of  RAM.
• Windows-compatible printer to print reports
• Windows XP, Vista, 7, or 10
• Java Runtime Environment 8 or later
• Adobe® Acrobat™ Reader 10.0 or later (needed to view the Licence Agreement and 

Operator’s Manual)

Apple Computers:

• G4 PowerPC Processor or higher
• 512 megabytes (MB) of  RAM.
• Apple-compatible printer to print reports
• Mac OS X 10.4 or higher
• Java Runtime Environment 8 or later
• Adobe® Acrobat™ Reader 10.0 or later (needed to view the Licence Agreement and 

Operator’s Manual).
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Chapter 2 - A Detailed Look at Signature Viewer

The Menubar

The File Menu:

• New
Opens the Create new Signature Group window, where the user can name the 
group and save it to a specific Signature Viewer folder

• New Data Collection Group
Creates a new Signature Group with a default data name.

• Open
Opens a saved Signature Group

• Save As...
Saves the Signature Group to a new name.  Does not delete the old group.

• Rename As...
       Allows users to give the current Signature Group a new name
• Add Signatures…

Allows user to insert saved Signatures to a Signature Group
• Close

Closes the current Signature Group
• Export Signature Group...
       Allows user to export a Signature Group into the “Exported Data” or user defined
       folder
• Import Signature Group...
       Allows user to import a Signature Group from the “Import Data” or user defined
       folder
• Export as Graphics...
       Allows user to save the Signature Group to a “JPEG”  or “PNG” graphics file
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• Database
Expands to the submenus

•  Database — Clean up
Not yet implemented.

•  Database — Rebuild from cache
Adds all files from the “cache” folder to the database.  Use to rebuild a 
database that became corrupted.  This should not be used under normal 
circumstances.

• Print…
Prints the current Signature window
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The Edit Menu:

The “Cut,” “Copy,” and “Paste” menus work both with Signatures and text.  If  there is an 
active text cursor in the Signature window, these menus function relative to the text box where 
the text cursor is active, otherwise, if  there is a selected Signature (the user must click the 
mouse anywhere on the graph area) these menus function relative to the selected Signature.

• Cut
Deletes the selected text or Signature from the current Signature window and places 
a copy of  it on the clipboard

• Copy
Places a copy of  the selected text or selected Signature on the clipboard

• Paste
Places a copy of  the text or Signature from the clipboard onto the current Signature 
window

• Clear
Clears the selected text or Signature and does not place a copy on the clipboard

• Clear All Signatures
Upon confirmation, clears all Signatures from the current Signature window
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The View Menu:

For detailed instructions on using these features, see Chapter 3.
• Instrument Setup…

Where instruments can be configured
• Group Summary Setup…

Where fields for the Group Summary Table can be configured for a Signature 
Group

• Edit Patients…
Where the list of  patients can be configured; changes the patient list for all 
Signature Groups

• Edit Operators…
Where the list of  operators can be configured for all Signature Groups

• Edit Tests…
Where tests can be enabled and auto shut off  times can be set

• Edit Applications and Ranges…
Where tests, applications and ranges can be configured

• Tile Windows
Arranges all of  the Signature windows in a tiled format on your screen

• Plot Scale
These menu items allow you to change the vertical and horizontal axis scaling
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The Signature Menu:

•  Automatically Color Signatures...
       Gives each Signature in the Signature Group a different color
• Clear All Signature Colors...
       Sets the color of  all Signatures in the Signature Group to default color
• Sort Signatures...
       Allows the user to sort all of  the Signatures in the current Signature Group window
       by various criteria
•  Recalculate Results

Provided to recalculate the numerical results of  the selected Signature or the entire 
group’s Signatures.  ACTClassic tests do not support this feature.

• Select Previous
Synonymous with the “left arrow” button to select the previous Signature in the 
Group Summary Table

• Select Next
Synonymous with the “right arrow” button to select the next Signature in the 
Group Summary Table
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The Special Menu:

•  Import From Previous Version...
Where signature data from previous versions of Signature Viewer can be imported 
for use with the current version.

• Export Tabbed File With Data
Allows user to export a Signature Group as a tabbed file with signature data for use 
in a spreadsheet program into the “Exported Files” or user defined folder

• Export Tabbed File Without Data
Allows user to export a Signature Group as a tabbed file without signature data 
for use in a spreadsheet program into the “Exported Files” or user defined folder.  
Exported data includes id, path, results, patient, operator, application, and 
comment.

Note: The Special menu is designed for advanced users and is not displayed by default.  To 
access the Special menu it must be choosen to be shown in the Preferences (see page 3-9).
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Opening a Signature Group

 Choose “Open” from the “File” menu to bring up a dialog which will allow you to open a 
saved Signature Group.

Preview area for the last clicked 
Signature Group

Button to close the 
Signature Group browser 

Description area for the last clicked 
Signature Group

Button to display 
the selected 
Signature Group
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The Contents of  a Signature Window

When no signatures are selected, the Signature Window looks like this:

.

Editable 
description area 
for the Signature 
Group

Title of the Signature Group

Graph of all signatures in  
the Signature Group

Information about each individual 
Signature in the group.  The fields 
displayed can be changed, see 
Group Summary Setup.

Buttons to select the next or 
previous Signature

Buttons to increase 
of decrease the Clot 
Signal or Minutes

Button to change the 
size of the graph.  
Click and drag down 
to increase the size of 
the graph. (May also 
need to increase the 
entire window size)

Click and drag down to 
resize the entire window
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When a Signature is selected, the Signature Window looks like this:

 Note: changing a Signature’s patient, operator, application, type of  test, or comment will 
 change this information in all Signature Groups that contain the Signature.
 
 Windows may be tiled by choosing “Tile Windows” from the view menu.

The selected Signature

Pull down menus to change 
the patient, operator, 
application, or type of test

Editable field for a 
comment about the 
Signature

Button to 
choose the 
style and 
color for the 
Signature
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Changing a Signature’s Color and Style

 
In the left column the user can pick the color for the Signature.  In the right column the user 
can choose a dash pattern for the Signature.

The “Cancel” button restores the original color and style and gets rid of  the dialog.

The “OK” button accepts the currently selected color and style and gets rid of  the dialog.
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Moving Signatures Between Signature Groups

Following this procedure will allow you to move Signatures among Signature Groups.  Please 
note that only references to Signature files are in a Signature Group, not the Signatures 
themselves.

• First, check that both the source and destination Signature Groups are showing on your 
screen.  (If  they are not currently open, you may need to open the group by choosing 
“Open” or “New” from the “File” menu)

• Select the source Signature Group (the one that contains the Signature that you wish 
to copy or move).  Select the group by moving the mouse over the Signature Group 
window and clicking the mouse button once.

• Next, select the Signature you wish to copy or move by clicking on the Signatures graph, 
or the Signature’s data row in the Group Summary Table.  The selected Signature is 
highlighted in red, and the graph is highlighted in a blue boarder.  (This will let the 
program know to copy a Signature rather than trying to copy text.  If  the graph does 
not have a blue border, click the highlighted Signature or highlighted row in the Group 
Summary Table.)

• Next, go to the “Edit” menu and choose one of  the following:

Cut - This will remove the reference to the selected Signature from the
    currently visible group and place it on the clipboard.
Copy - This will leave the reference to the selected Signature in the currently  
    visible group but also place it on the clipboard.
Clear - This will remove the reference to the selected Signature from the
    currently visible group but not place it on the clipboard.

Note: using the “Edit” commands will not delete the Signature files where the Signatures are 
stored.  Only the references to the files that are associated with the involved Signature Groups 
will change.  If  you accidentally clear a Signature from a group, you can re-add the Signature 
to the group by using the “Add Signatures…” menu item from the “File” menu (simply locate 
and add the Signature back to the group).
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• If  you have chosen “Cut” or “Copy”, you probably want to add that Signature to 
another Signature Group—the destination Signature Group.  Select the destination 
group by moving the mouse over the Signature Group window and clicking the mouse 
button once.  You must also select the graph of  the destination group by moving the 
mouse over the graph and clicking the mouse button.  A warning sound will beep if  the 
graph was not clicked properly.

 Some users find it easiest to double-click the mouse over the destination graph since 
doing so will ensure that the destination group and the graph are selected.  Often times, 
it is easy to forget to select the destination Signature Group first.  If  the graph has been 
properly selected, a thick blue border appears around the axes.

• Finally, from the “Edit” menu, choose “Paste”—the Signature is then visible in the 
destination group (colored in the default Signature color).

Commands

The commands Open, Close, New, and Print are conventional commands used by most 
software programs.  In Signature Viewer, these commands open, close, create new Signature 
Groups or print Signature Groups that exist inside of  the Signature Viewer database.
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Adding Signatures to Signature Groups

 Choose “Add Signatures ...” from the “File” menu to bring up a dialog which will allow you 
to insert saved Signatures into the current Signature Group.

 

Button to close 
the Signature 
browser window

Button to add the 
selected Signature 
to the Signature 
Group

Selectable list of available Signatures

Buttons to change location to either 
the “History” or “Library”

Preview area for the last 
clicked Signature
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Sorting All of  the Signatures in a Signature Group

Choose “Sort Signatures ...” from the Signature menu to bring up a dialog which allows you to 
sort Signatures in a group.  The primary sort selection is what the Signatures get sorted by and 
the secondary sort is a tie-breaker.  If  there is a further tie, the Signatures keep their existing 
relative order.

 
Closing the Last Visible Signature Group Window

Since menu bars are tied to Signature Group windows, you cannot close the last Signature 
Group window.  If  you try to close it, this dialog appears to notify you why the window will 
not close and asks if  you would like to quit instead.
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Exporting Signature Groups to a Graphics File

With Signature Viewer you can export a Signature Group’s graphs to a  graphics file for use in 
your favorite word processing program or slide show program.

Signature Viewer allows you to scale the graph to higher factors so the resolution of  the image 
will improve.  You can also choose the image format for the exported file.  The available image 
formats are JPEG and PNG.

Depending on the speed of  your computer, this export may take several minutes.  It 
also requires a large amount of  RAM memory since the program is being asked to 
produce a picture of  a significant size and amount of  detail.  If  memory runs out, a 
window will appear notifying you that you did not have enough memory to perform 
the export.

It is recommended that you do not perform any exporting during data collection unless your 
computer has much more than the minimum recommended RAM requirement.

!
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Exporting Signature Groups to an XML file
Choose “Export Signature Group ...” from the File menu to bring up a dialog to choose a file 
name and destination folder for the exported XML file.

Note:  It is recommended that you give the file name the extension “.xml” such as 
“test_file.xml”

Exporting To a Tab Delimited File
Choose “Export Tabbed File With Data...” or “Export Tabbed File Without Data...” from the 
Special menu to bring up a dialog to choose a file name and destination folder for the exported 
tabbed file.  Exporting with data will include all of  the (X,Y) points, and exporting without  
data the file will include all the other data fields such as patient, operator, application, etc.

Note:  It is recommended that you give the file name the extension “.txt” such as 
“test_tab_file.txt”
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Importing Signature Groups from an XML file

Choose “Import Signature Group ...” from the File menu to bring up a dialog to choose an 
XML file to import into Signature Viewer.

Warning:  Always backup data before importing data into the database.

Importing Files From Previous Versions

Choose “Import From Previous Version...” from the Special menu to bring up a dialog to 
choose where the files from previous versions are located.

Warning:  Always backup data before importing data into the database.
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Chapter 3 - Configuring Signature Viewer

Introduction

Before you start collecting Signatures with Signature Viewer, an initial setup process must be 
completed for your specific computer and Sonoclot Analyzers.  Follow these steps for proper 
setup for your computer and Sonoclot Analyzers:

To install Signature Viewer follow the instructions in the Read Me file.

Common Errors

1. On Windows, you may get an error saying the Java Virtual Machine could not be found.  
Follow the installation procedure provided in the Signature Viewer Read Me file, 
making sure the steps are performed in the specified order.

2. On Windows, you might not be able to add an instrument.  Either your computer does 
not have any serial ports or your computer needs to have Signature Viewer properly 
installed.  Follow the installation procedure provided in the Signature Viewer Read 
Me file, making sure the steps are performed in the specified order.

3. On Windows, Signature Viewer may not run if the installation procedure was not 
followed correctly.  You must install JRE before you install Signature Viewer.  e 
installation program for Signature Viewer needs to locate two of the folders created by 
JRE.  

 
 e installer may not choose the correct “lib” and “bin” folders by default so it is 

recommended that you “uninstall” any copies of JRE or JDK you might already 
have on your computer before beginning the installation of the JRE from the CD.  
(You can uninstall software from the “Add/Remove Programs” control panel on your 
computer.)

4. On Mac OS X, Signature Viewer will not start if an older version of the Java Runtime 
Environment is being used on the computer.  Make sure that you are running Mac OS 
X 10.4 or later, and run Software Update from System Preferences to install the latest 
version of Java.
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5. You may receive a dialog saying that one or many serial ports could not be found on 
your computer.  It will ask you if you would like the instrument configurations that are 
set up for these ports to be deleted

 Clicking the mouse on the “Yes” button will resolve the problem although you may 
have to reconfigure your instruments by choosing “Instrument Setup…” from the 
“View” menu.

 Clicking the mouse on the “No” button will leave your instrument configurations 
untouched but you will continue to get this dialog as long as the specified ports cannot 
be found.

 Note:  Clicking the “No” button will cause Signature Viewer to stop loading.
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Configuring Instruments

In order to collect Signatures, you must configure instruments.  To begin, choose “Instrument 
Setup...” from the “View” menu.

1. e Instrument Setup window:

Buttons:
 Add Port - allows the user to add a single specified port.
 Remove Port - removes the selected port.
 Remove Offline Ports - removes all ports with the status of “Offline”
 Add Unused Ports - adds all unused ports
 Edit Instrument Name - allows user to change the name of the selected instrument.   

      Note: is only works for selected ports that are “Online”

2. To add a new instrument:

 ere are two ways to add new instruments: all instruments at one time or one 
instrument at a time.

 To add all instruments at one time first make sure all instruments are connected to the 
computer properly.  Click the “Add Unused Ports” button.  Click “OK” to confirm 
that you want to add all ports.  is will bring up a list of all the active ports of your 
computer (not all will have instruments attached).  After a short time the status of the 
ports with instruments connected will change from “Offline” to “Online.”  Now click 
“Remove Offline Ports” to get rid of all the ports which aren’t being used.

       Warning: Adding all unused ports can result in hardware compatability issues on
       certain machines.  If problems arise, such as program crashes, add known ports 
       one at a time.
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 To add one instruments at a time first make sure all instruments are connected to the 
computer properly.  Click the “Add Port” button.  is will bring up a window where 
the user can choose which port they want to add.  Repeat this for all ports that need to 
be added.

 For best performance of Signature Viewer, it is recommended that any offline ports 
are removed from the instument summary table.  Do this by clicking on the “Remove 
Offline Ports” button.

 When you are finished setting up instruments click the “Done” button to close the 
Instrument Settup window.

 Once your instruments have been configured, the user can select which type of test they 
are running on the Sonoclot Analyzer and the start a test.  Pushing the “Start” switch 
on a properly configured Sonoclot Analyzer will display a new Signature in Signature 
Viewer’s collection window.  is Signature will be colored black and will be drawn on 
the graph as it is collected.
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Configuring the Group Summary

Signature Viewer also allows you to choose what information is shown in the Group Summary 
portion of the Signature Viewer Window.

 

1. Choose the “Group Summary Setup...” menu item from the  “View” menu to begin 
configuring the Group Summary area of the Signature Viewer Window.

Clicking “Save As Default Keys” will make the current settings the default settings for 
any new Signature Groups.

Clicking “Save” will make the current settings the summary settings for the open 
Signature Group.

Clicking “Close” will close this dialog.  If the “Save” button was not clicked then any 
changes to the settings will not be saved.

Clicking the check mark boxes in the “Field Enabled” column will enable or disable 
the selected information field



Signature Viewer™ Operator’s Manual • 20-001 REV. 3.1.4 3-6 Signature Viewer™ Operator’s Manual • 20-001 REV. 3.1 3-7

Configuring Patient and Operator lists

Signature Viewer also allows the user to manage a list of patients and a list of operators.

  
Choose the “Edit Patients...” or “Edit Operators...” menu item from the  “View” menu to 

begin configuring your patients or operators list.

To add a new patient or operator, click the “Add” button and type the patient or operator’s 
name or ID into the dialog box.  Click “Add” to add the name to the list.  Repeat until 
all patients or operators have been added.  

Once you have finished configuring your patient or operator list, click “Close” to close the 
dialog, and save the list.

Both patients and operators may be set as active/inactive or as the default patient or 
operator by clicking the appropriate checkboxes next to the patient/operator ID.
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Configuring Tests, Applications, and Ranges

Signature Viewer also allows you to choose the test being run, the application being tested, and 
specify ranges for each.  Each of these fields can be enabled or disabled.

 
1. Choose the “Edit Tests...” menu item from the  “View” menu to begin configuring your 

tests.

Clicking the check mark boxes in the “Enable” column will enable or disable the test 
in that specific row.

Clicking on the number in the “Auto Shut Off  Time” column will bring up a list of  
choices for auto shut off  times.  The automatic shut off  time is the amount of  time 
a test will run before automatically stopping data collection.

Note: The auto shut off  time of  the ViscQC test cannot be changed.

 
2. Choose the “Edit Applications and Ranges...” menu item from the “View” menu to 

finish configuring your tests, applications, and ranges.
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To add an application, click the “Add Application” button and type the new name into the 
dialog box and click “ok.”

To remove an application, select the application in the Application field and click the 
“Remove Application” button.

      Note: The Normal Ranges application cannot be removed.
You may set any application to be the default application for the selected test by clicking 

the “Set Default Application for Test” button.
Select the test you would like to configure by clicking on the test under the enabled test 

column.  This will bring up a submenu of  a list of  all enabled tests.  To select a test, 
scroll in the menu until the desired test is highlighted and then click the mouse.

Next, select the application by clicking under the Application heading, scrolling until 
the desired application is highlighted and clicking the mouse button.  Then enable or 
disable the application by clicking the check box under “Enabled.”

When an application is enabled, a list of  results appears in the summary table.  Results 
may be enabled or disabled by clicking the check box under “Enabled.”  When a result 
is enabled, you may set a range that is either between, above, or below certain values.  
Click on the range type and select a type from the list.  Then double click on the field 
for the appropriate limit(s) and enter the desired value.

Note: In order to save ranges, no fields can be highlighted when you click close.
If  a result is outside of  the upper or lower limit it will be displayed in red in the 

summary table.
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Configuring Preferences

Signature Viewer allows the user to customize certain aspects of Signature Viewer through 
the Preferences dialog.  To access the Preferences menu choose “Preferences” from either the 
“Help” menu if running Windows or the Application menu if running Mac OS X.

 
Clicking the check mark box next to “Show Special Menu” will enable or disable the 

Special menu (see page 2-6) which has certain features not designed for the average 
user.

The sliders under “Default Graph Size,” “Default Summary Table Width,” and 
“Default Summary Table Height” can be used to determine the size of  the graph 
and summary table for new Signature Groups.
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Configuring Sonoclot Analyzers

An improperly configured Sonoclot Analyzer will prevent Signatures from being sent to your 
computer.

Dip Switch Settings

The default dip switch settings vary according to the Sonoclot Analyzer package 
you purchased.

If  you purchased the Sonoclot Analyzer with the Signature Viewer data collection 
program, the default dip switch #3 setting is the up position and ready for use with 
Signature Viewer.

If  you purchased your Sonoclot Analyzer with a thermal graphics printer, the 
default dip switch #3 setting is in the down position.  To run the analyzer with 
Signature Viewer, change dip switch #3 from the down to the up position.

Simply raise dip switch 3 and replace the front panel of  the Sonoclot Analyzer, if  
needed.

 Dip switch #2 needs to be lowered to be able to control the auto shut off  times of  
tests through Signature Viewer.
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Connecting a Sonoclot Analyzer to Your Computer

You will need an RS-232 cable to connect a Sonoclot Analyzer to a serial port on your 
computer.  There are many different types of  RS-232 cables.  One end of  the cable must have 
a 25-pin male connector for the Sonoclot Analyzer.  The other end must be the type required 
by your computer.

There are a variety of  ways to expand the number of  serial ports on your computer.  On 
Macintosh computers, there are PCI cards and USB converter hubs.  Contact Sienco®, Inc. 
for recommended models.
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Chapter 4 - Troubleshooting

If  Signature Viewer does not start up:
 On Windows make sure you are using the correct version of Java, and that Signature 
Viewer is properly installed.  Uninstall any versions of Java on the computer, and follow the 
instructions on the Signature Viewer installer CD to install the correct version of Java and 
reinstall Signature Viewer.
 On Mac OS X make sure that you are using Java 1.5 or later.  First, you must be 
running OS X 10.4 or later.  Next, run Software Update from System Preferences to install the 
most recent version of Java.

Problems configuring instruments:
 First make sure that the dip switches are in the correct possitions, switch #2 should be 
down and switch #3 should be up.  Next make sure all cables are connected to the computer.  
If your computer does not have serial ports and you are using a USB converter make sure 
all drivers are properly installed.  All instruments must be plugged into the computer before 
Signature Viewer starts.  If an instrument was plugged in after Signature Viewer was running 
it will not be able to be configured.  Restart Signature Viewer with all instruments plugged in, 
and run Instrument Setup.
 Also, remove any offline ports, particularly modem ports.  Some offline ports can result 
in hardware compatability issues on certain machines.  If problems arise, such as program 
crashes, add known ports one at a time.

If  Signature Viewer automatically shuts down:
 Signature Viewer is designed to only allow one copy to be running at a time.  If 
Signature Viewer shuts down on its own it could be because a second copy is running.  Make 
sure to only run one copy at a time.  is applies to copies of Signature Viewer that use the 
same database.

Known Bugs

1.is version can export XML files correctly but some locales cannot properly import.

Workaround: Temporarily select locale to be United States English prior to importing data.
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